Página 1 de 1

FAMICOM AV MOD ¡Se ve oscura!

NotaPublicado: Lun Oct 10, 2016 3:56 pm
por Dalgo
Buenas tardes,

Este domingo hablé con TheElf en el retrobarcelona sobre una Famicom que compré el año pasado y que no se ve bien, la imagen es oscura y no se escucha nada en mi TV de tubo. Me dijo que contactase por aquí así que si lee esto, espero ordenes para enviársela y que la pueda reparar!

Un saludo y gracias! :)

Re: FAMICOM AV MOD ¡Se ve oscura!

NotaPublicado: Mar Oct 11, 2016 6:35 pm
por theelf
Dalgo escribió:Buenas tardes,

Este domingo hablé con TheElf en el retrobarcelona sobre una Famicom que compré el año pasado y que no se ve bien, la imagen es oscura y no se escucha nada en mi TV de tubo. Me dijo que contactase por aquí así que si lee esto, espero ordenes para enviársela y que la pueda reparar!

Un saludo y gracias! :)



Hola, bienvenido al foro


Dime tu direccion, fecha y horario que estas en casa, y mando mensajeria a recojerla. Solo tienes que ponerla en una caja bien empaquetada, y mi direccion

Cuando la tengas lista, mandame un MP con esos datos por favor

Gracias

Re: FAMICOM AV MOD ¡Se ve oscura!

NotaPublicado: Jue Feb 16, 2017 10:56 am
por Dalgo
Hola de nuevo,

Hace un par de meses TheElf, muy amablemente, se encargó de repararme la Famicom ya que esta se veía oscura, cambiando una placa por otra de una famicom que teoricamente funcionaba correctamente. La pude probar con un par de juegos (Gradius 2 y Parodius, que eran los que tenía) y en principio funcionaba bien, el color un poco pobre pero pensé que era normal.

Sin embargo, esta semana llegó mi hermano de japón y le pedí que comprase algunos juegos para la fami. Entre ellos Megaman 4, uno del Yoshi (el de puzzles) y algunos más. Lamentablemente, a raíz de probar estos, he detectado un fallo en la imagen de algunos juegos. En lugar de aparecer en color, se ve blanco. Solo blanco. Como si no hubiese color. Lo raro es que si pausas el juego o le das a start, se ve brevemente por un segundo el color que debería haber. Esto no es normal, y puede ser por el cristal de cuarzo que a lo mejor ya no funciona bien.

Me pongo en contacto por aquí puesto que he perdido el teléfono de TheElf (cambié el móvil y lo perdí :s). Si alguien me puede ayudar, estaría muy agradecido, porque tengo muchas ganas de disfrutar de la Famicom en condiciones :( .

Un saludo!

Re: FAMICOM AV MOD ¡Se ve oscura!

NotaPublicado: Jue Feb 16, 2017 11:25 am
por Dalgo
Dalgo escribió:Hola de nuevo,

Hace un par de meses TheElf, muy amablemente, se encargó de repararme la Famicom ya que esta se veía oscura, cambiando una placa por otra de una famicom que teoricamente funcionaba correctamente. La pude probar con un par de juegos (Gradius 2 y Parodius, que eran los que tenía) y en principio funcionaba bien, el color un poco pobre pero pensé que era normal.

Sin embargo, esta semana llegó mi hermano de japón y le pedí que comprase algunos juegos para la fami. Entre ellos Megaman 4, uno del Yoshi (el de puzzles) y algunos más. Lamentablemente, a raíz de probar estos, he detectado un fallo en la imagen de algunos juegos. En lugar de aparecer en color, se ve blanco. Solo blanco. Como si no hubiese color. Lo raro es que si pausas el juego o le das a start, se ve brevemente por un segundo el color que debería haber. Esto no es normal, y puede ser por el cristal de cuarzo que a lo mejor ya no funciona bien.

Me pongo en contacto por aquí puesto que he perdido el teléfono de TheElf (cambié el móvil y lo perdí :s). Si alguien me puede ayudar, estaría muy agradecido, porque tengo muchas ganas de disfrutar de la Famicom en condiciones :( .

Un saludo!


¡Acabo de hacer un hallazgo que me tiene aún más desconcertado!

Al aflojar un poco el conector de vídeo (el amarillo), el color aparece tal y como debería y se ve perfecto, LA PUTADA es que cuando hago eso el sonido DESAPARECE!

Esto confirma que al cristal de cuarzo no le pasa nada. ¿A lo mejor es un fallo del cable de vídeo? Lo he probado con todas las TV y en todas pasa lo mismo.

Re: FAMICOM AV MOD ¡Se ve oscura!

NotaPublicado: Lun Feb 20, 2017 4:29 pm
por Dalgo
¿Nadie me puede ayudar? ¿Debo dar por perdida toda esperanza de usar en condiciones la famicom que pagué? :(

Re: FAMICOM AV MOD ¡Se ve oscura!

NotaPublicado: Jue Feb 23, 2017 9:50 pm
por theelf
Lo siento, estaba de viaje, mi telefono es 695381900, intente ver de contactar contigo, pero mi telefono se jodio, y no puedo encontrarte ya que perdi muchos contactos


Piensa esas maquinas tienen 30 años y un catalogo enorme, yo las pruebo con el mario normalmente, si el juego tira, ya las doy por buenas, mas pruebas es imposible. La que te mande con el mod, la probe con el mario y el adventure island, sin problemas

La placa que te mande de recambio no me dio impresion de tener problema alguno , asi q en un principio no es tema de componentes o slot

Por lo que veo de lo que dices, lo mas seguro se soltara un poco un cable de masa del mod, hay que volver a soldar los cables, y fijarse que no esta algun cable salido, o si esta haciendo masa incorrectamente tocando algo q no deve


Puedes darle con el soldador a las uniones de masa, y fijate no se salgan? probablemente mi soldadura no saliera bien y se despegara, no soy demasiado muy bueno soldando para decir la verdad, y ademas, trato de no pasarme con las famicom, por si el cliente quiere dejarlas originales en algun momento


Por eso, si nada, te devuelvo el dinero, no hay problema, me la mandas y yo te paso por transferencia o paypal


Saludos